请选择 进入手机版 | 继续访问电脑版

商会资讯

 找回密码
 立即注册

QQ登录

只需一步,快速开始

用新浪微博连接

一步搞定

搜索
热搜: 活动 交友 discuz
分享 Hyper-V安装RHEL或CENTOS后/dev/cdrom消失光驱无法使用的解决办法
admin 2016-6-24 14:44
解决办法: #insmod /lib/modules/$(uname -r)/kernel/drivers/ata/ata_piix.ko 微软 QA地址: http://support.microsoft.com/kb/2600152
个人分类: centos|3430 次阅读|0 个评论
分享 CentOS 虚拟机网卡启动报错Device eth0 does not seem to be present
admin 2016-6-23 16:35
虚拟机CentOS因内存不够启动失败,删除虚拟机,新建虚拟机, 导入CentOS硬盘,可以启动了,但网卡连不上,原因是重建虚拟机添加了网卡,由于基本系统的虚拟机已经记录了该虚拟机的网卡mac地址对应于网卡eth0,在克隆出的虚拟机中由于mac地址发生改变,udev会自动将该 mac对应于网卡eth1。以此类推,udev会记录所有已经识别 ...
个人分类: centos|3506 次阅读|0 个评论
分享 解决[warn] _default_ VirtualHost overlap on port 80, the first has precedence问 ...
admin 2016-5-12 15:25
大概意思就是说后面新增加的这个VirtualHost 由于端口被占用,不能生效,沿用第一个虚拟主机的配置。 vi /etc/httpd/conf/httpd.conf 把#NameVirtualHost *:80前的注释去掉 /etc/init.d/httpd restart
个人分类: centos|3991 次阅读|0 个评论
分享 linux中ftp提示--553 Could not create file
admin 2016-5-12 11:38
chmod -R 777 /var/ftp setsebool -P ftpd_disable_trans 1 setsebool -P ftp_home_dir 1 service vsftpd restart 如果解决了就不要向下看了,否则往下看另一种方法 我们需要把allow_ftpd_full_access 设置为1 # setsebool allow_ftpd_full_access 1 # setsebool allow_ftpd_use_cifs 1 # setsebool allow_ft ...
个人分类: centos|3452 次阅读|0 个评论
分享 CentOS修改网站目录提示403的解决方法
admin 2016-5-12 11:23
也给这个目录给了777权限,但访问就是出现403 chcon -R -t httpd_sys_content_t /home/www 执行一遍,正常了! 据说这是SELinux的原因,不懂。仅留着记录!
个人分类: centos|3288 次阅读|0 个评论
分享 CentOS下用yum配置php+mysql+apache
admin 2016-1-30 19:30
1. 安装Apahce, PHP, Mysql, 以及php连接mysql库组件。 yum -y install httpd php mysql mysql-server php-mysql 2. 配置开机启动服务 /sbin/chkconfig httpd on /sbin/chkconfig --add mysqld /sbin/chkconfig mysqld on /sbin/service httpd start /sbin/service mysqld start 3.设 ...
个人分类: centos|3313 次阅读|0 个评论
分享 CentOS下YUM安装apache+php+mysql
admin 2016-1-30 15:19
首先安装apache 使用以下命令列出可安装的资源: yum list httpd* #= Loading "installonlyn" plugin Setting up repositories Reading repository metadata in from local files Available Packages httpd.x86_64&n ...
个人分类: centos|3238 次阅读|0 个评论
分享 在Hyper-V下安装CentOS Linux系统的网卡驱动
admin 2016-1-30 14:32
解决办法是安装微软提供的:Linux Integration Services Version v3.2 for Hyper-V工具(下载地址):下载下来之后是一个iso文档,挂着在linux的虚拟光驱下执行安装命令:   1. 下载微软虚拟机Linux集成服务包 Linux Integration Services v3.2   http://www.microsoft.com/zh-cn/download/details.aspx?id=28188 ...
个人分类: centos|3084 次阅读|0 个评论
分享 CentOS 6.x 安裝 nslookup 的步驟 (與 yum 如何查詢套件)
admin 2016-1-30 14:29
在 Linode VPS 佈署的 CentOS 6.x 已經沒有 nslookup 這個工具程式了!! 以下將藉由安裝 nslookup 的同時,順便也復習一下 yum 的查詢套件功能... 安裝步驟 1. 執行 nslookup ,系統回應「沒有這個指令」: $ nslookup -bash: nslookup: command not found 2. 直覺地用 yum 安裝 nslookup, ...
个人分类: centos|3416 次阅读|0 个评论
分享 CentOS服务器安装配置SSL
admin 2016-1-27 15:48
https 是一个安全的访问方式,数据在传输过程中是加密的, https 基于 ssl 。 一、安装 apache 和 ssl 模块 1 、安装 apache # yum install httpd 2 、安装 ssl 模块 # yum install mod_ssl 重启 apache : # service httpd restart 安装完 mod_ssl 会创建一个默认的 ...
个人分类: centos|3250 次阅读|0 个评论
12下一页
回顶部